Brokerage Sales: 1‑800‑754‑1918   Brokerage Service: 1‑866‑535‑1918   Logistics: 1‑866‑945‑5378

An Important Update for Willson Clients – Heartbleed Bug

As you may have already heard from most news outlets that earlier this week the discovery of a major vulnerability in OpenSSL known as “Heartbleed” or “Heartbleed Bug” was made public. We would like inform our clients that Willson does not use any version of OpenSSL in any of our systems including Willson OnDemand Portal. Additionally, our systems and networking devices have all been analyzed to ensure that no vulnerability exist which can be exploited by the Heartbleed bug.

OpenSSL is an open source cryptography software library which is used by many Web servers to secure communication channels between the server and the end users. More information about Heartbleed could be found at: http://heartbleed.com/